Component Compatibility for v4.8

Installing and Configuring DocuNECT v4.8


The following table details the component compatibility for DocuNECT v4.8.

Component Compatible With…
DocuNECT Database

The following databases are supported:

  • Microsoft SQL Server 2014
  • Microsoft SQL Server 2012 (Service Pack 1)
  • Microsoft SQL Server 2008 R2 (Service Pack 1, Service Pack 2 and Service Pack 3)
  • Microsoft SQL Server 2008 R2 Express
  • Microsoft SQL Server 2008
  • Microsoft SQL Server 2008 Express

Microsoft SQL Server Web Site

Server Operating System for the Content Migration Server and DocuNECT Web

The following Microsoft server operating systems are supported:

  • Microsoft 2012 Server R2
  • Microsoft 2012 Server
  • Microsoft 2008 Server R2 (Service Pack 1)
  • Microsoft 2008 Server

Both 32bit and 64bit operating system versions are supported.

Microsoft Server OS Web Site

Web Server Microsoft Internet Information Server v7.0, v7.5 and v8.0
Application Platform v4.8 is based on the Microsoft .NET Framework v4.0. Click here to download. If you are installing DocuNECT components on either a Microsoft Windows 8 or Windows Server 2012 environment then the Microsoft .NET v4.5 can be used.
Browser Client
  • Microsoft Internet Explorer v9.0, v10.0 and v11.0
  • Mozilla Firefox v38.0
  • Google Chrome v43.0
Java Client The web image viewer is based on Java and requires Java v8. Update 66 or below.
Virtualization Compatible with VMWare, all versions.
Hosting Compatible with Citrix and Provision Networks terminal services platforms.
Desktop

The desktop capture tools are compatible with:

  • Microsoft Windows 8.1 (32 bit and 64 bit)
  • Microsoft Windows 8 (32 bit and 64 bit)
  • Microsoft Windows 7 (32 bit and 64 bit)
  • Microsoft Vista (32 bit)
  • Microsoft Windows XP (32 bit)

The email drag and drop functionality is supported in:

  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Outlook 2007